<-- back to home page

VobSub 2.23 fix for Internet Explorer 8:

VobSub 2.23 (in particular submux.exe and subresync.exe)
doesn't work if Internet Explorer 8 is installed.

This ZIP archive contains repacked executables which should work with IE8 installed.

submux.exe 122.880 bytes
subresync.exe 159.744 bytes

Rename or delete the old files and put these in their place.

---
Perplexer 19/08/2009

Download: vobsub223fix.zip